Days
Hours
Minutes
Seconds

Introduction to GLC V2 – Tutorial

Welcome to this introductory tutorial for the Game Launcher Creator V2 software.

This basic tutorial will get you started with getting to grips with the software. If you are new, please follow these few steps to dive into GLC V2.

Create a New Game Launcher Project

To start a new Game Launcher project, click on File > New from the main menu…

File New Project

You will then be prompted with a new launcher dialog like so…

New Game Launcher Dialog

From here, first select a template from the Installed Templates section, then type in a Project Name and Author name into the bottom two boxes.

Once you are happy, click the OK button to start the new game launcher project…


Editing your New Project

When you create a new project or load an existing project with GLC V2, you will be presented with the launcher settings dialog and the pages dialog. From here you can choose to either modify launcher settings or add, remove, edit a page…

You can start modifying your launcher settings straight away. Infact, you can edit these at any time. If you ever lose the launcher settings property window, you can always get it back by going to File > Launcher Properties.

Let’s begin by editing our first page. Right-click on the Main page in the pages dialog and select EDIT PAGE…

As soon as you click Edit Page, the page will load up into the Live Editor and you can start to design your launcher by clicking new items inside the Object Tool Panel

Game Launcher Creator contains a LIVE WYSIWYG Editor, this means you are actually editing the live launcher, so how it looks in here, is pretty much how it will look once you have built your final game launcher.

Using GLC is very easy and simple to do. You can select a new object from the Object Tool Panel box, it will insert it into that launcher page. You can then right-click on objects and select properties to get that object’s properties up to edit.

You can also select objects from the Object Inspector panel.

Click on the Local Image icon inside the Object Tools Panel…

Once clicked, GLC will insert a placeholder image into your launcher page. Right-click and select Properties, it will then bring up the properties dialog for this image…

Now in the Image Properties dialog, select the […] button to choose an image from your computer… Once you have selected an image, click OK and GLC will import it in…

Image Properties Dialog

When you have finished, you can close this dialog and then move the image about and resize it.

This is pretty much the principal of designing a launcher with GLC V2. There are many, many other options and things available to do with designing your custom launchers, so we have written a special documentation system online that you can access at anytime and look for help.

You can access it here. It is also available in the software via the main menu (Help > Documentation).

Don’t forget, we also have a very active Discord server here which everyone is free to join!

 

Game Launcher Creator Icon

Hey, Gamer / Developer!

Due to COVID-19 lock-downs globally, ByteBox Media have decided to slash the price of GLC V2 to the lowest ever yet! Don’t sit at home twiddling your thumbs, great creative with Game Launcher Creator V2 today!

Discount only applicable for GLC sales from gamelaunchercreator.com and TGC Store.